Back to overview
Downtime

Direct Install is down

Feb 06, 2026 at 12:30am UTC
Affected services
Direct Install

Resolved
Feb 08, 2026 at 06:58pm UTC

We got a new certificate for Direct Install!

Created
Feb 06, 2026 at 12:30am UTC

The certificate used for the Direct Install method got revoked.