Back to overview
Downtime
iOS Outdated
Feb 10, 2026 at 01:55am UTC
Affected services
App
Resolved
Feb 10, 2026 at 02:59am UTC
The iOS app was updated to the latest version and is working again.
Affected services
Created
Feb 10, 2026 at 01:55am UTC
The iOS app outdated, should be updated shortly.
Affected services