Back to overview
Downtime
Direct Install is down
Feb 10, 2026 at 01:56am UTC
Affected services
Direct Install
Resolved
Feb 10, 2026 at 10:04pm UTC
The unofficial Direct Install is back up.
Affected services
Created
Feb 10, 2026 at 01:56am UTC
The certificate used for the Direct Install method got revoked.
Affected services