Back to overview
Downtime
Direct Install Certificate Partially Down
Feb 17, 2026 at 07:32am UTC
Affected services
Direct Install
Resolved
Feb 19, 2026 at 07:41am UTC
Certificate Fixed
Affected services
Updated
Feb 17, 2026 at 04:12pm UTC
The Direct Install certificate is revoked
Affected services
Created
Feb 17, 2026 at 07:32am UTC
Some users are unable to use Direct Install due to the certificate being revoked.
Affected services