Back to overview
Downtime
Direct Install Certificate Revoked
Feb 21, 2026 at 05:41am UTC
Affected services
Direct Install
Resolved
Feb 24, 2026 at 05:01am UTC
Unofficial direct install is back up
Affected services
Created
Feb 21, 2026 at 05:41am UTC
The certificated used on the Direct Install got revoked.
Affected services